odrling-overlay/sys-process/somebins/somebins-1.0.3.ebuild

23 lines
406 B
Bash

# Copyright 2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DESCRIPTION="Some bins for someblocks"
HOMEPAGE="https://git.odrling.xyz/somebins"
SRC_URI="https://git.odrling.xyz/${PN}/snapshot/${P}.tar.gz"
LICENSE="ISC"
SLOT="0"
KEYWORDS="~amd64"
DEPEND="sys-process/procps"
src_compile() {
emake all
}
src_install() {
emake PREFIX="${ED}/usr" install
}